Die Präsentation wird geladen. Bitte warten

Die Präsentation wird geladen. Bitte warten

© Manz Verlag Schulbuch Wirtschaftsinformatik Folie 1/14 Tabellenkalkulation Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte.

Ähnliche Präsentationen


Präsentation zum Thema: "© Manz Verlag Schulbuch Wirtschaftsinformatik Folie 1/14 Tabellenkalkulation Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte."—  Präsentation transkript:

1 © Manz Verlag Schulbuch Wirtschaftsinformatik Folie 1/14 Tabellenkalkulation Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVERWEIS und WVERWEIS Textfunktionen Verketten Lerneinheit 1 Aktuelles Datum und aktuelle Uhrzeit Funktion – Format Datum Funktion – Format Standard Formelansicht Tastenkombi – Format Datum Tastenkombi – Format Standard Formelansicht

2 © Manz Verlag Schulbuch Wirtschaftsinformatik Folie 2/14 Tabellenkalkulation Datumsfunktionen 7 =TAG(A1) 4 =MONAT(A1) 2008 =JAHR(A1) 2 =WOCHENTAG(A1) 1 =WOCHENTAG(A1;2) Mo =TEXT(A1;ttt) Montag =TEXT(A1;tttt) Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVERWEIS und WVERWEIS Textfunktionen Verketten Lerneinheit 1

3 © Manz Verlag Schulbuch Wirtschaftsinformatik Folie 3/14 Tabellenkalkulation Wenn-Funktion =WENN(Prüfung;Dann_Wert;Sonst_Wert Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVERWEIS und WVERWEIS Textfunktionen Verketten Lerneinheit 1

4 © Manz Verlag Schulbuch Wirtschaftsinformatik Folie 4/14 Tabellenkalkulation Verschachtelte Wenn-Funktion =WENN1(Prüfung1;Dann_Wert1; WENN2(Prüfung2;Dann_Wert2;Sonst_Wert)) Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVERWEIS und WVERWEIS Textfunktionen Verketten Lerneinheit 1

5 © Manz Verlag Schulbuch Wirtschaftsinformatik Folie 5/14 Tabellenkalkulation Wenn-Funktion mit logischen Abfragen =WENN(UND(Wert1;Wert2);Dann_Wert;Sonst_Wert) =WENN(ODER(Wert1;Wert2);Dann_Wert;Sonst_Wert) Prüfung wird hier durch UND bzw. ODER ersetzt! Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVERWEIS und WVERWEIS Textfunktionen Verketten Lerneinheit 1

6 © Manz Verlag Schulbuch Wirtschaftsinformatik Folie 6/14 Tabellenkalkulation Verweis-Funktion =VERWEIS(Suchkriterium;Suchvektor;Ergebnisvektor) Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVERWEIS und WVERWEIS Textfunktionen Verketten Lerneinheit 1

7 © Manz Verlag Schulbuch Wirtschaftsinformatik Folie 7/14 Tabellenkalkulation SVERWEIS und WVERWEIS =SVERWEIS (Suchkriterium;Matrix; Spaltenindex) =WVERWEIS (Suchkriterium;Matrix; Zeilenindex) Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVERWEIS und WVERWEIS Textfunktionen Verketten Lerneinheit 1

8 © Manz Verlag Schulbuch Wirtschaftsinformatik Folie 8/14 Tabellenkalkulation Textfunktionen johanna GRUBER johanna gruber =KLEIN(A1) JOHANNA GRUBER =GROSS(A1) Johanna Gruber =GROSS2(A1) joh =LINKS(A1;3) GRUBER =RECHTS(A1;6) hanna =TEIL(A1;3,5) Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVERWEIS und WVERWEIS Textfunktionen Verketten Lerneinheit 1

9 © Manz Verlag Schulbuch Wirtschaftsinformatik Folie 9/14 Tabellenkalkulation Verketten =VERKETTEN(A2; ;B2) =A2& &B2 Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVERWEIS und WVERWEIS Textfunktionen Verketten Lerneinheit 1

10 © Manz Verlag Schulbuch Wirtschaftsinformatik Folie 10/14 Tabellenkalkulation Lerneinheit 1 Text auf mehrere Spalten aufteilen Anzahl - Zählenwenn Häufigkeit Mathematische Funktionen Informationsfunktionen Daten | Datentools | Text in Spalten

11 © Manz Verlag Schulbuch Wirtschaftsinformatik Folie 11/14 Tabellenkalkulation Lerneinheit 1 ANZAHL – ZÄHLENWENN Text auf mehrere Spalten aufteilen Anzahl - Zählenwenn Häufigkeit Mathematische Funktionen Informationsfunktionen =ZÄHLENWENN(Bereich;Suchkriterien) =ANZAHL2(Wert1;Wert2; …)

12 © Manz Verlag Schulbuch Wirtschaftsinformatik Folie 12/14 Tabellenkalkulation Lerneinheit 1 Häufigkeit Text auf mehrere Spalten aufteilen Anzahl - Zählenwenn Häufigkeit Mathematische Funktionen Informationsfunktionen {=HÄUFIGKEIT(Daten;Klassen)}

13 © Manz Verlag Schulbuch Wirtschaftsinformatik Folie 13/14 Tabellenkalkulation Lerneinheit 1 Mathematische Funktionen Text auf mehrere Spalten aufteilen AnzahlAnzahl - ZählenwennZählenwenn Häufigkeit Mathematische Funktionen Informationsfunktionen =SUMMEWENN(Bereich;Suchkriterium;Summe_Bereich) =SUMME(Zahl1;Zahl2; …) =RUNDEN(Zahl;Anzahl_Stellen)

14 © Manz Verlag Schulbuch Wirtschaftsinformatik Folie 14/14 Tabellenkalkulation Lerneinheit 1 Informationsfunktionen Text auf mehrere Spalten aufteilen AnzahlAnzahl - ZählenwennZählenwenn Häufigkeit Mathematische Funktionen Informationsfunktionen A1 = 100 FALSCH =ISTLEER(A1) FALSCH =ISTFEHLER(A1) FALSCH =ISTTEXT(A1) WAHR =ISTKTEXT(A1) WAHR =ISTZAHL(A1) WAHR =ISTGERADE(A1) FALSCH =ISTUNGERADE(A1)


Herunterladen ppt "© Manz Verlag Schulbuch Wirtschaftsinformatik Folie 1/14 Tabellenkalkulation Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte."

Ähnliche Präsentationen


Google-Anzeigen