Die Präsentation wird geladen. Bitte warten

Die Präsentation wird geladen. Bitte warten

Lehrplanbezug IT 7.3 Daten erfassen, ordnen, verarbeiten und austauschen (ca. 10 Std.) Die Schüler eignen sich Grundkenntnisse in der Arbeit mit einem.

Ähnliche Präsentationen


Präsentation zum Thema: "Lehrplanbezug IT 7.3 Daten erfassen, ordnen, verarbeiten und austauschen (ca. 10 Std.) Die Schüler eignen sich Grundkenntnisse in der Arbeit mit einem."—  Präsentation transkript:

1

2 Lehrplanbezug IT 7.3 Daten erfassen, ordnen, verarbeiten und austauschen (ca. 10 Std.) Die Schüler eignen sich Grundkenntnisse in der Arbeit mit einem Tabellenkalkulationspro- gramm an. In einer zusammenhängenden Aufgabe lernen die Schüler, Daten zwischen unter- schiedlichen Anwendungen auszutauschen. Dabei üben sie die Strukturierung der Daten, be- rücksichtigen unterschiedliche Datenformate und nutzen die Möglichkeiten der Veranschauli- chung von Daten. - Informationen entsprechend dem Sachzusammenhang strukturieren und tabellarisch darstellen (z. B. Adressendaten) - Klärung des Begriffs Datentyp -Erfassen von Daten am Computer innerhalb eines Tabellenkalkulationsprogramms; Berücksichti- gung verschiedener Datentypen, einfache Berechnungen - Wertetabellen als Diagramme darstellen; Diagrammtypen und sinnvolle Einsatzbereiche - Daten austauschen (z. B. mit einem Textverarbeitungsprogramm) - den Zusammenhang zwischen der Zeichenfolge (Syntax) und ihrer Bedeutung (Semantik) anhand von Anweisungen erkennen

3 Tabellenkalkulation mit MS - Excel Eine Excel–Tabelle ist ein elektronisches Kalkulationsblatt. Der Aufbau ähnelt dem eines Schachbretts aus einzelnen Zellen, die jede durch eine Adresse (Spalten- und Zeilenbezeichnung) genau lokalisiert werden kann. In diese Zellen kann man Texte, Zahlen und Formeln eingeben. Der Text dient in Form einer Rubrik oder Überschrift meistens zur Erklärung und Strukturierung der Tabelle. Der Vorteil der Tabellenkalkulation besteht darin, dass durch Eingabe von Formeln Berechnungen durchgeführt werden können. Anstelle fester Werte lassen sich Zellbezüge, z.B. D4, eingeben. Die Ergebnisse werden dann automatisch neu berechnet wenn sich die Werte in diesen Zellen ändern.

4 Tabellenkalkulation mit MS - Excel Pädagogische Vorüberlegungen Allgemein kann man Zahlen und Text in ein Arbeitsblatt (eine Tabelle) eingeben, Formeln und Funktionen zur Berechnung verwenden, Datenmaterial grafisch aufbereiten und Diagramme erstellen, das Aussehen einer Tabelle verändern und ausdrucken, die Eingabe großer Datenmengen automatisieren, Was-wäre-wenn-Modelle zur Entscheidungsfindung einsetzen. Daten auswerten und verwalten, wie z. B. Stundenplan, Schulnotenverwaltung, Lernkartei, Katalogisieren, Messwerterfassung und Auswertung, Statistik, Amtliche Schulstatistik (Bayern), Optimieren und Sortieren Rechnen und Kalkulieren, wie z. B. Rechenaufgaben jeglicher Art, vom Einmaleins über den Dreisatz zur Analysis, Kalkulationsaufgaben, Rezepturberechnungen, Preisermittlung, Arbeitszeiten, Auftragsabwicklung, Deckungsbeiträge, Etiketten, Haushaltsbuch, Angebotsvergleichsliste Simulationen und Modellrechnungen durchführen

5 Das Excel - Anwendungsfenster TitelleisteMenüleisteSymbolleisten Blattregister Bildlaufleiste Aktive Zelle Namenfeld Bearbeitungsleiste Spalte Zeile Arbeitsblatt

6 Tabellenkalkulation mit MS - Excel Hinweise zum Werkzeug MS-Excel Die Symbolleiste wurde mit häufig benötigten Funktionen ausgestattet. Zeigen Sie mit der Maus auf einen Schalter, wird eine Erklärung der Funktion eingeblendet. Mit der rechten Maustaste haben Sie zusätzlich die Möglichkeit ein kontextabhängiges Menü einzublenden. Nach dem Programmaufruf wird eine Mappe mit drei (leeren) Tabellenblättern erstellt, die über Register im unteren Fensterrand angewählt werden können. Bei Bedarf können Sie weitere Tabellenblätter einfügen.

7 Tabellenkalkulation - objektorientiert Mögliche Attributwerte für das Objekt Zahl: TextZahlProzentStandardWährungWissenschaft

8 Tabellenkalkulation - objektorientiert Mögliche Attributwerte für das Objekt Text: UnterstreichungStandardSchriftgradFett / KursivSchriftartAusrichtung

9 Tabellenkalkulation - objektorientiert Mögliche Attributwerte für das Objekt Zelle: Hintergrundfarbe Schattierung Rahmen Schutz Zellen verbinden

10 Tabellenkalkulation - objektorientiert Arbeiten mit Formeln und Funktionen GleichheitszeichenJede Formel beginnt mit dem Gleichheitszeichen = Ergebnis Konstante WerteZahlen, die sich nicht ändern. (Aber auch Textkonstanten) = 25 ZellbezügeSoll mit dem Inhalt von Zellen gerechnet werden, so verwendet man die Adressen von Zellen = A1+A2 OperatorenBerechnungen lassen sich mit mathematischen Operatoren durchführen. Diese sind : +, -, *, / ; ^ ; % Es gilt die Punkt-vor-Strich-Regelung ! = A1*A2+A3-A4/A1 KlammernDie Reihenfolge der Berechnung kann mit Hilfe von Klammern verändert werden. = A1*(A2+A3)-A4/A1 FunktionenStandardberechnungen wie Summen, Mittelwerte usw. lassen sich einfach und schnell ausführen. = SUMME(A1:A13) Die Bestandteile einer Formel sind :

11 Funktion und SyntaxBedeutungBeispiel =SUMME(Bereich)Summe=SUMME(B3:B9) =MITTELWERT(Bereich)Mittelwert, Durchschnitt=MITTELWERT(B3:B9) =MIN(Bereich)Kleinster Wert=MIN(B3:B9)=MAX(Bereich)Größter Wert=MAX(B3:B9) =ANZAHL(Bereich) Anzahl der Zellen im Bereich, die Zahlen enthalten =ANZAHL(B3:B9) =ANZAHL2(Bereich) Anzahl der Zellen in einem Bereich, die nicht leer sind =ANZAHL2(B3:B9) =RUNDEN(Zahl; Anzahl_Stellen) Rundet den Wert Zahl auf die Anzahl der angegebenen Dezimalstellen =RUNDEN(C4; 2) =WENN(Prüfung; Dann_Wert; Sonst_Wert) Prüft eine Bedingung =WENN(C4<100; 2%Rabatt; 5%Rabatt) Auswahl wichtiger Funktionen : Arbeiten mit Formeln und Funktionen Tabellenkalkulation - objektorientiert

12 Pädagogische Vorüberlegungen zum Thema : Graphische Darstellung von Daten

13 Tabellenkalkulation - objektorientiert Graphische Darstellung von Daten

14 Tabellenkalkulation - objektorientiert Graphische Darstellung von Daten

15


Herunterladen ppt "Lehrplanbezug IT 7.3 Daten erfassen, ordnen, verarbeiten und austauschen (ca. 10 Std.) Die Schüler eignen sich Grundkenntnisse in der Arbeit mit einem."

Ähnliche Präsentationen


Google-Anzeigen