Die Präsentation wird geladen. Bitte warten

Die Präsentation wird geladen. Bitte warten

LÖSUNGSWEG Zusammenfassendes Beispiel: Business Lounge – Bar & Catering.

Ähnliche Präsentationen


Präsentation zum Thema: "LÖSUNGSWEG Zusammenfassendes Beispiel: Business Lounge – Bar & Catering."—  Präsentation transkript:

1 LÖSUNGSWEG Zusammenfassendes Beispiel: Business Lounge – Bar & Catering

2 Beispielübersicht Access- Beispiele Excel- Beispiele Beispiel 11 Beispiel 4 Beispiel 5 Beispiel 6 Beispiel 7 Beispiel 8 Beispiel 9 Beispiel 10 Beispiel 12 Per Klick direkt zum Beispiel!

3 Beispiel 4 – Abfrage Aufträge pro Kunde Folie 1 von 1 Beispielübersicht Beispielübersicht Erstellen / Andere / Abfrageentwurf: Um Funktionen auswählen zu können, muss erst das Icon Summen aktiviert werden. Datenblattansicht:

4 Beispiel 5 – Abfrage Alter Beispielübersicht Beispielübersicht Folie 1 von 1 Erstellen / Andere / Abfrageentwurf: Einstellungen im Eigenschaftsblatt von Alter: Format = Standardzahl Dezimalstellenanzeige = 0 Datenblattansicht:

5 Beispiel 6 – Abfrage Personalkosten intern Beispielübersicht Beispielübersicht Folie 1 von 1 Erstellen / Andere / Abfrageentwurf: Um Funktionen auswählen zu können, muss erst das Icon Summen aktiviert werden. Datenblattansicht:

6 Beispiel 7 – Abfrage Bonuszahlung Beispielübersicht Beispielübersicht Folie 1 von 1 Erstellen / Andere / Abfrageentwurf: Datenblattansicht: Lösung mit Bonus von 10 %

7 Beispiel 8 – Abfrage MA-Aufträge Juni Beispielübersicht Beispielübersicht Folie 1 von 1 Erstellen / Andere / Abfrageentwurf: Um Funktionen aus- wählen zu können, muss erst das Icon Summen aktiviert werden. Datenblattansicht:

8 Beispiel 9 – Formular MitarbeiterInnen Beispielübersicht Beispielübersicht unter Erstellen/Formulare den Formular- Assistent starten alle notwendigen Daten auswählen 01 MitarbeiterInnen als Formular und 04 Cateringaufträge als Unterformular definieren Layout festlegen: Datenblatt Nordwind als Format auswählen Titel vergeben und fertigstellen Folie 1 von Formular erstellen

9 Beispiel 9 – Formular MitarbeiterInnen Beispielübersicht Beispielübersicht in die Entwurfsansicht wechseln Kombinationsfeld einfügen und entsprechende Einstellungen vornehmen Bild Cocktailglas.png einfügen Überschrift und Textfeld beim Unterformular ändern Folie 2 von 3 a) b) c) d) Formular formatieren

10 Beispiel 9 – Formular MitarbeiterInnen Beispielübersicht Beispielübersicht Folie 3 von LÖSUNG

11 Beispiel 10 – Bericht Gehaltsliste Beispielübersicht Beispielübersicht Folie 1 von 3 unter Erstellen/Berichte den Berichts- Assistent starten alle notwendigen Daten auswählen alle Daten auf einer Ebene darstellen Position als Gruppierungsebene hinzufügen nach MitarbeiterNr sortieren (aufsteigend) Layout (abgestuft) auswählen Nordwind als Format auswählen Titel vergeben und fertigstellen Bericht erstellen

12 Beispiel 10 – Bericht Gehaltsliste Beispielübersicht Beispielübersicht Folie 2 von 3 in die Entwurfsansicht wechseln Bild Logo.png einfügen Spaltenbreiten ändern (am leichtesten in der Layoutansicht) Überschrift auf Gehaltsliste ändern - - Bericht formatieren - -

13 Beispiel 10 – Bericht Gehaltsliste Beispielübersicht Beispielübersicht Folie 3 von LÖSUNG

14 Beispiel 11 – Rechnung Beispielübersicht Beispielübersicht Folie 1 von 4 Einfügen / Grafik: Logo.png auswählen und am Briefkopf positionieren Start / Zahl _ Zelle formatieren: Benutzerdefiniert / Typ: enthält die Zahl weniger Vorkommerstellen als die Maske, so wird die Zahl um führende Nullen ergänzt Rechnungsdatum: =HEUTE() Start / Zahl _ Zelle formatieren: entsprechendes Datumsformat auswählen Daten / Externe Daten abrufen: Aus Access die Datenbank und die Tabelle auswählen unter Eigenschaften … Aktualisieren beim Öffnen der Datei aktivieren a) b) c) d)

15 Beispiel 11 – Rechnung Beispielübersicht Beispielübersicht Folie 2 von 4 C13 = SVERWEIS(I12;Kundendaten;2;2) C14 = SVERWEIS(I12;Kundendaten;4;2) C15 = VERKETTEN(SVERWEIS(I12;Kundendaten;5;2);" ";"Wien") Suchkriterium Matrix Spaltenindex genaue KD-Nr.Übereinstimmung unter Schaltfläche Office / Excel Optionen: Entwicklertools aktivieren Entwicklertools / Einfügen / Kombinationsfeld und über die Zelle D21 aufziehen in die Zellen z.B. H4:H6 Buffet, Catering und Cocktailparty eingeben rechte Maustaste auf das Kombinationsfeld / Steuerelement formatieren: unter Eingabebereich H4:H6 und unter Zellverknüpfung z.B. E21 auswählen H27 = SVERWEIS(E21;Tabelle mit Pauschalsätzen;3;2) die Schriftfarbe der Zelle E21 und H4:H6 auf weiß ändern e) f)

16 Beispiel 11 – Rechnung Beispielübersicht Beispielübersicht Folie 3 von 4 H29 = WENN(ISTLEER(C29);"";SVERWEIS(C29;Tabelle mit Stundensätzen;2;2)) Formel bis H31 runterziehen! I33 = I32*SVERWEIS(I32;Tabelle mit Rabattsätzen;2;1) wichtig: Bereich_Verweis = 1 ungefähre Übereinstimmung Speisen 10 % USt, Rest 20 % USt I35 = I25 *(100%-SVERWEIS(I32;Tabelle mit Rabattsätzen;2;1))*G35/100 I36 = SUMME(I26:I31)*(100%-SVERWEIS(I32;Tabelle mit Rabattsätzen;2;1))*G36/100 Gesamtpreis: I25:I27 = Einzelpreis * Stk. Gesamtpreis: I29:I31 = Einzelpreis * Stk. * h Summe: I32 = Summe (I25:I31) Netto: I34 = Summe – Rabatt Gesamt: I37 = Netto + USt 10 % + USt 20 % g) h) i) j)

17 Beispiel 11 – Rechnung Beispielübersicht Beispielübersicht Folie 4 von LÖSUNG

18 Beispiel 12 – Diagramm Beispielübersicht Beispielübersicht Folie 1 von 3 a) b) Daten / Externe Daten abrufen: Aus Access die Datenbank und die Tabelle bzw. Abfrage auswählen unter Eigenschaften … Aktualisieren beim Öffnen der Datei aktivieren Daten aus Tabelle Auftragsdaten / Tabelle Personalkosten intern verknüpfen: B 3 = VERKETTEN(AuftragsNr;"_";Kurzname) C 3 = Vergütung D 3 = Wareneinsatz Speisen + Wareneinsatz Getränke + Personalkosten intern E 3 = Vergütung C3 – Kosten D 3 Formeln bis Zeile 9 herunterziehen! Start / Bedingte Formatierung / Regeln zum Hervorheben von Zellen: größer als 0 grüne Füllung kleiner als 0 rote Füllung

19 Beispiel 12 – Diagramm Beispielübersicht Beispielübersicht Folie 2 von 3 c) d) C12 = SUMMEWENN(AuftragsNr_Kurzname;"*buffet";Vergütung) C13 = SUMMEWENN(AuftragsNr_Kurzname;"*catering";Vergütung) C14 = SUMMEWENN(AuftragsNr_Kurzname;"*cocktailparty";Vergütung) Suchbereich Suchkriterium Summenbereich Für die Spalten Kosten und Gewinn/Verlust ändert sich nur der Summenbereich! mit gedrückter Strg-Taste B12:B14 und E12:E14 markieren und Einfügen / Diagramme / Säule: 2D-Säule Entwurf / Layout / Schnelllayout: das dritte auswählen Diagrammtitel eingeben und Legende entfernen Layout / Beschriftungen / Datenbeschriftungen: Ende innerhalb Datenreihe markieren und Format / Formenarten: entsprechendes auswählen höchste Säule markieren und Formate / Formenarten: entsprechendes auswählen Zeichenfläche markieren und rechte Maustaste – Zeichenfläche formatieren: Füllung / Bildfüllung / Datei … Logo_Diagramm.png und Transparenz auf 80 %

20 Beispiel 12 – Diagramm Beispielübersicht Beispielübersicht Folie 3 von LÖSUNG


Herunterladen ppt "LÖSUNGSWEG Zusammenfassendes Beispiel: Business Lounge – Bar & Catering."

Ähnliche Präsentationen


Google-Anzeigen