Die Präsentation wird geladen. Bitte warten

Die Präsentation wird geladen. Bitte warten

© Manz Verlag Schulbuch EDV- und Office-Basics Folie 1/13 Erweiterte Funktionen Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte.

Ähnliche Präsentationen


Präsentation zum Thema: "© Manz Verlag Schulbuch EDV- und Office-Basics Folie 1/13 Erweiterte Funktionen Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte."—  Präsentation transkript:

1 © Manz Verlag Schulbuch EDV- und Office-Basics Folie 1/13 Erweiterte Funktionen Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVerweis und WVerweis Textfunktionen Verketten Text auf mehrere Spalten aufteilen Anzahl - Zählenwenn Mathematische Funktionen Informationsfunktionen Aktuelles Datum und aktuelle Uhrzeit Funktion – Format Datum Funktion – Format Standard Formelansicht Tastenkombi – Format Datum Tastenkombi – Format Standard Formelansicht

2 © Manz Verlag Schulbuch EDV- und Office-Basics Folie 2/13 Erweiterte Funktionen Datumsfunktionen 7 =TAG(A1) 4 =MONAT(A1) 2008 =JAHR(A1) 2 =WOCHENTAG(A1) 1 =WOCHENTAG(A1;2) Mo =TEXT(A1;“ttt“) Montag =TEXT(A1;“tttt“) Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVerweis und WVerweis Textfunktionen Verketten Text auf mehrere Spalten aufteilen Anzahl - Zählenwenn Mathematische Funktionen Informationsfunktionen

3 © Manz Verlag Schulbuch EDV- und Office-Basics Folie 3/13 Erweiterte Funktionen Wenn-Funktion =WENN(Prüfung;Dann_Wert;Sonst_Wert Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVerweis und WVerweis Textfunktionen Verketten Text auf mehrere Spalten aufteilen Anzahl - Zählenwenn Mathematische Funktionen Informationsfunktionen

4 © Manz Verlag Schulbuch EDV- und Office-Basics Folie 4/13 Erweiterte Funktionen Verschachtelte Wenn-Funktion =WENN1(Prüfung1;Dann_Wert1; WENN2(Prüfung2;Dann_Wert2;Sonst_Wert)) Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVerweis und WVerweis Textfunktionen Verketten Text auf mehrere Spalten aufteilen Anzahl - Zählenwenn Mathematische Funktionen Informationsfunktionen

5 © Manz Verlag Schulbuch EDV- und Office-Basics Folie 5/13 Erweiterte Funktionen Wenn-Funktion mit logischen Abfragen =WENN(UND(Wert1;Wert2);Dann_Wert;Sonst_Wert) =WENN(ODER(Wert1;Wert2);Dann_Wert;Sonst_Wert) Prüfung wird hier durch UND bzw. ODER ersetzt! Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVerweis und WVerweis Textfunktionen Verketten Text auf mehrere Spalten aufteilen Anzahl - Zählenwenn Mathematische Funktionen Informationsfunktionen

6 © Manz Verlag Schulbuch EDV- und Office-Basics Folie 6/13 Erweiterte Funktionen Verweis-Funktion =VERWEIS(Suchkriterium;Suchvektor;Ergebnisvektor) Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVerweis und WVerweis Textfunktionen Verketten Text auf mehrere Spalten aufteilen Anzahl - Zählenwenn Mathematische Funktionen Informationsfunktionen

7 © Manz Verlag Schulbuch EDV- und Office-Basics Folie 7/13 Erweiterte Funktionen SVERWEIS und WVERWEIS =SVERWEIS (Suchkriterium;Matrix; Spaltenindex) =WVERWEIS (Suchkriterium;Matrix; Zeilenindex) Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVerweis und WVerweis Textfunktionen Verketten Text auf mehrere Spalten aufteilen Anzahl - Zählenwenn Mathematische Funktionen Informationsfunktionen

8 © Manz Verlag Schulbuch EDV- und Office-Basics Folie 8/13 Erweiterte Funktionen Textfunktionen johanna GRUBER johanna gruber =KLEIN(A1) JOHANNA GRUBER =GROSS(A1) Johanna Gruber =GROSS2(A1) joh =LINKS(A1;3) GRUBER =RECHTS(A1;6) hanna =TEIL(A1;3,5) Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVerweis und WVerweis Textfunktionen Verketten Text auf mehrere Spalten aufteilen Anzahl - Zählenwenn Mathematische Funktionen Informationsfunktionen

9 © Manz Verlag Schulbuch EDV- und Office-Basics Folie 9/13 Erweiterte Funktionen Verketten =VERKETTEN(A2;“ “;B2) =A2&“ “&B2 Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVerweis und WVerweis Textfunktionen Verketten Text auf mehrere Spalten aufteilen Anzahl - Zählenwenn Mathematische Funktionen Informationsfunktionen

10 © Manz Verlag Schulbuch EDV- und Office-Basics Folie 10/13 Erweiterte Funktionen Text auf mehrere Spalten aufteilen Daten | Datentools | Text in Spalten Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVerweis und WVerweis Textfunktionen Verketten Text auf mehrere Spalten aufteilen Anzahl - Zählenwenn Mathematische Funktionen Informationsfunktionen

11 © Manz Verlag Schulbuch EDV- und Office-Basics Folie 11/13 Erweiterte Funktionen ANZAHL – ZÄHLENWENN =ZÄHLENWENN(Bereich;Suchkriterien) =ANZAHL2(Wert1;Wert2; …) Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVerweis und WVerweis Textfunktionen Verketten Text auf mehrere Spalten aufteilen Anzahl - Zählenwenn Mathematische Funktionen Informationsfunktionen

12 © Manz Verlag Schulbuch EDV- und Office-Basics Folie 12/13 Erweiterte Funktionen Mathematische Funktionen =SUMMEWENN(Bereich;Suchkriterium;Summe_Bereich) =SUMME(Zahl1;Zahl2; …) =RUNDEN(Zahl;Anzahl_Stellen) Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVerweis und WVerweis Textfunktionen Verketten Text auf mehrere Spalten aufteilen Anzahl - Zählenwenn Mathematische Funktionen Informationsfunktionen

13 © Manz Verlag Schulbuch EDV- und Office-Basics Folie 13/13 Erweiterte Funktionen Informationsfunktionen A1 = 100 FALSCH =ISTLEER(A1) FALSCH =ISTFEHLER(A1) FALSCH =ISTTEXT(A1) WAHR =ISTKTEXT(A1) WAHR =ISTZAHL(A1) WAHR =ISTGERADE(A1) FALSCH =ISTUNGERADE(A1) Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte Wenn- Funktion Wenn-Funktion mit logischen Abfragen Verweis-Funktion SVerweis und WVerweis Textfunktionen Verketten Text auf mehrere Spalten aufteilen Anzahl - Zählenwenn Mathematische Funktionen Informationsfunktionen


Herunterladen ppt "© Manz Verlag Schulbuch EDV- und Office-Basics Folie 1/13 Erweiterte Funktionen Aktuelles Datum & Aktuelle Uhrzeit Datumsfunktionen Wenn-Funktion Verschachtelte."

Ähnliche Präsentationen


Google-Anzeigen