Die Präsentation wird geladen. Bitte warten

Die Präsentation wird geladen. Bitte warten

111 Weitere FunktionenInhalt 11Weitere Funktionen 11.1Aufbau und Einsatzgebiete der WENN-Funktion 11.2Verschachtelte WENN-Funktionen 11.3Die Funktionen.

Ähnliche Präsentationen


Präsentation zum Thema: "111 Weitere FunktionenInhalt 11Weitere Funktionen 11.1Aufbau und Einsatzgebiete der WENN-Funktion 11.2Verschachtelte WENN-Funktionen 11.3Die Funktionen."—  Präsentation transkript:

1 111 Weitere FunktionenInhalt 11Weitere Funktionen 11.1Aufbau und Einsatzgebiete der WENN-Funktion 11.2Verschachtelte WENN-Funktionen 11.3Die Funktionen SVERWEIS und WVERWEIS 11.4Mathematische Funktionen 11.5Statistische Funktionen 11.6Finanzmathematische Funktionen

2 211 Weitere FunktionenDie WENN-Funktion l Ergebnis der Formel hängt vom Ergebnis der Prüfung ab l Syntax: WENN(Prüfung;DannWert;SonstWert) l Beispiel: l Abhängig vom Umsatz wird eine Provision gezahlt: Wenn Umsatz kleiner , dann 4% des Umsatzes an Provision Sonst 8% des Umsatzes an Provision l Formel =WENN(B4<300000;B4*4%;B4*8%)

3 311 Weitere FunktionenVerschachtelte WENN-Funktionen l Beispiel: l Wenn Umsatz kleiner , dann keine Provision l Sonst, wenn Umsatz kleiner, , dann 6% des Umsatzes an Provision l Sonst 10% des Umsatzes an Provision l Formel: l Wenn(Umsatz<50000;0;WENN(Umsatz<200000; Umsatz*6%;Umsatz*10%))

4 411 Weitere FunktionenVerschachtelte WENN-Funktionen Bedingungen verknüpfen l ODER-Verknüpfung l Wahr, wenn ein Teil oder beide Teile der Bedingung wahr sind l WENN(ODER(Alter>50;Geschlecht="Frau");"OK";"Kontrolle") l UND-Verknüpfung l Wahr, wenn beide Teile der Bedingung wahr sind l WENN(UND(Umsatz>10000;Umsatz<200000);"OK";"Kontrolle") l NICHT-Verknüpfung l Kehrt den Wahrheitswert um l WENN NICHT(Geschlecht="Frau";"Kontrolle";"OK")

5 511 Weitere FunktionenDie Funktionen SVERWEIS und WVERWEIS l Beispiel: SVERWEIS Die Funktionen SVERWEIS u. WVERWEIS

6 611 Weitere FunktionenDie Funktionen SVERWEIS und WVERWEIS Die Funktionen SVERWEIS u. WVERWEIS l Argumente l (Suchkriterium;Suchbereich;Spaltenindex;Bereich_Verweis) l Funktionsweise l Excel durchsucht die Werte des Suchbereichs nach einem zuvor definierten Kriterium l Suchkriterium wird in der ersten Spalte von oben nach unten bzw. in der ersten Zeile von links nach rechts gesucht l Beim ersten Eintrag, auf den das Kriterium zutrifft, wird der zugehörige Wert ermittelt und als Ergebnis zurückgegeben. l Bereich_Verweis = WAHR - Suchbereich muss aufsteigend sortiert sein - Bei keiner exakten Übereinstimmung mit dem Suchkriterium wird automatisch der nächstkleinere Wert gezeigt. FALSCH - Suchbereich muss nicht sortiert sein; ist der identische Wert vorhanden, wird er angezeigt, sonst #NV.

7 711 Weitere FunktionenDie Funktionen SVERWEIS und WVERWEIS Die Funktionen SVERWEIS u. WVERWEIS l SVERWEIS sucht senkrecht nach dem Suchwert in der ersten Spalte des Suchbereichs l WVERWEIS sucht waagerecht nach dem Suchwert in der ersten Zeile des Suchbereichs

8 811 Weitere FunktionenMathematische Funktionen Formel Ergebnis l =ABS(-5) 5 l =EXP(8)2980,96 l =FAKULTÄT(4) 24 l =GANZZAHL(15,8)15 l =KÜRZEN(15,8) 15 l =LN(45) 3,8067 l =LOG(33;5) =LOG(33) 2,1725 1,5185 l =LOG10(15) 1,1760 l =PI() 3,14

9 911 Weitere FunktionenMathematische Funktionen Formel Ergebnis l =PRODUKT(2;4;6)48 l =REST(10;3) 1 l =RUNDEN(2569,4;-2) 2600 l =RUNDEN(456,48;1)456,5 l =SUMME(14;6;5)25 l =WURZEL(4) 2

10 1011 Weitere FunktionenStatistische Funktionen Beschreibung l Anzahl der Zahlen in der Argumenteliste bzw. den Bereichen l Anzahl der gefüllten Zellen in der Argumente- liste bzw. den Bereichen l Größter Zahlenwert der Liste bzw. der Bereiche l Median der angegebenen Zahlen/Bereiche l Kleinster Wert des Zahlenbereichs Beispiele l =ANZAHL(15;9) =ANZAHL(B1:B20) l =ANZAHL2(Umsatz) =ANZAHL2(B1:B20) l =MAX(23;4;67;125) =MAX(Umsatz) l =MEDIAN(12;8) =MEDIAN(Umsatz) l =MIN(23;4;67;125) =MIN(Umsatz)

11 1111 Weitere FunktionenStatistische Funktionen Beschreibung l Durchschnittswert der Zahlen bzw. der Bereiche l Standardabweichung aus der Argumenteliste auf der Basis einer Stichprobe l Ermittelt durch Schätzung die Varianz einer Grundgesamtheit auf der Grundlage der in Form von Zahlen/Bereichen angegebenen Stichprobe Beispiele l =MITTELWERT(4;6) =MITTELWERT(K1:K9) l =STABW(2;8;5) =STABW(Umsatz) l =VARIANZ(3;6;8) =VARIANZ(B10:B20;G10:G20)

12 1211 Weitere FunktionenFinanzmathematische Funktionen l Zins (Zinssatz) l Zzr (Zeitraum) l Bw (Barwert) l Zw (Endwert) l F (Fälligkeit) l Wenn sich die regelmäßigen Zahlungen auf einen Monat beziehen, müssen Sie den Zinssatz Zins und den Zeitraum Zzr in Monaten berechnen, d.h. Zins/12 und Zzr*12. Vierteljährliche Zahlungen beziehen sich beispielsweise auf Zins/4 und Zzr*4. l Legt fest, wie lange (Monate, Jahre) die Zahlungen erfolgen sollen. l Der Gesamtbetrag zum aktuellen Zeitpunkt. l Gibt an, ob die regelmäßigen Zahlungen am Anfang (Argument = 1) oder am Ende (Argument = 0 bzw. ohne Angabe) der jeweiligen Zahlungsperiode erfolgen.

13 1311 Weitere FunktionenFinanzmathematische Funktionen RMZ-Funktion (Beispiel) l Wie viel DM müssen monatlich gezahlt werden, damit bei einem Zinssatz von 4,5% p.a. nach 10 Jahren DM angespart sind? l =RMZ(B2/12;B3*12;B4;B5)


Herunterladen ppt "111 Weitere FunktionenInhalt 11Weitere Funktionen 11.1Aufbau und Einsatzgebiete der WENN-Funktion 11.2Verschachtelte WENN-Funktionen 11.3Die Funktionen."

Ähnliche Präsentationen


Google-Anzeigen