Die Präsentation wird geladen. Bitte warten

Die Präsentation wird geladen. Bitte warten

6 Effektives Arbeiten mit Formeln und Funktionen Inhaltsverzeichnis 6 Effektives Arbeiten mit Formeln und Funktionen 6.1Grundlagen 6.2Mit Funktionen rechnen.

Ähnliche Präsentationen


Präsentation zum Thema: "6 Effektives Arbeiten mit Formeln und Funktionen Inhaltsverzeichnis 6 Effektives Arbeiten mit Formeln und Funktionen 6.1Grundlagen 6.2Mit Funktionen rechnen."—  Präsentation transkript:

1 6 Effektives Arbeiten mit Formeln und Funktionen Inhaltsverzeichnis 6 Effektives Arbeiten mit Formeln und Funktionen 6.1Grundlagen 6.2Mit Funktionen rechnen 6.3Der Funktionsassistent 6.4Auswahl einfacher Funktionen 6.5Relative und absolute Bezüge 6.6Bearbeiten fehlerhafter Formeln

2 6 Effektives Arbeiten mit Formeln und Funktionen 6.1 Grundlagen Formelaufbau l Einfache Formel l Formel mit Funktion =B1*B5-500 Gleichheitszeichen Zellbezüge Operatoren Konstante =MAX(B1:B5)+500 Gleichheitszeichen Argument Funktion Konstante Operator

3 6 Effektives Arbeiten mit Formeln und Funktionen 6.2 Mit Funktionen rechnen Vorteil von Funktionen l Wozu dienen Funktionen l Funktionen = vorgefertigte Formeln l Funktionen ersetzen häufig komplizierte und umfangreiche Formeln l Funktionen ersetzen individuelle Anfertigung von Formeln Höchstes Angebot DM Niedrigstes Angebot DM Mittelwert DM Anzahl der Angebote5 =Mittelwert(C3:C10) =(C3+C4+C5+C6+C7+C8+C9+C10)/8 =MIN(B5:B9) =MITTELWERT(B5:B9) =ANZAHL(B5:B9) =MAX(B5:B9)

4 6 Effektives Arbeiten mit Formeln und Funktionen 6.2 Mit Funktionen rechnen Der Funktionsaufbau l Bestandteile von Funktionen =SUMME(B1:B5) =RUNDEN(133,235;0) Funktionsname Argumente

5 6 Effektives Arbeiten mit Formeln und Funktionen 6.2 Mit Funktionen rechnen Funktionsargumente l Übersicht der Argumente Argumententyp Beispiele Zahlen % 13,3211 Zellbezüge D8 E9 A1 K15 A1:A5 C3:H3 Formeln (A3+B5)/2 C3+C4*2 Funktionen SUMME(A1:A5) Textkonstanten "Umsatz" "14 %" Wahrheitswerte WAHR FALSCH

6 6 Effektives Arbeiten mit Formeln und Funktionen 6.3 Der Funktionsassistent Der Funktionsassistent (1 von 2) l Funktion auswählen l Symbol l Funktion wählen oder Weitere Funktionen In zusätzlichem Dialogfenster Kategorie und Funktion auswählen l Der Funktionsassistent wird gestartet

7 6 Effektives Arbeiten mit Formeln und Funktionen 6.3 Der Funktionsassistent Der Funktionsassistent (2 von 2) l Benötigte Argumente eingeben l über Tastatur eintragen oder Dialogfenster mit verkleinern und Zelladressen mit der Zeigen-Methode festlegen l Ende

8 6 Effektives Arbeiten mit Formeln und Funktionen 6.4 Auswahl einfacher Funktionen Einfache Funktionen Funktion und SyntaxBedeutungFormelbeispielErgebnis SUMME(Bereich)Summe=SUMME(A1:F1) 125 MITTELWERT(Bereich) Mittelwert / Durchschnitt =MITTELWERT(A1:F1) 25 MIN(Bereich)Kleinster Wert=MIN(A1:F1) 13 MAX(Bereich)Größter Wert=MAX(A1:F1) 45 Ausgangstabelle: ANZAHL(Bereich) Anzahl der Zahlen in einem Bereich =Anzahl(A1:F1) 5 ANZAHL2(Bereich) Anzahl der Werte in einem Bereich =Anzahl2(A1:F1) 6

9 6 Effektives Arbeiten mit Formeln und Funktionen 6.4 Auswahl einfacher Funktionen RUNDEN()Ergebnis =RUNDEN(31,446;2) 31,45 KÜRZEN()Ergebnis =KÜRZEN(31,446;2)31,44 =RUNDEN(1273;-2)1300=KÜRZEN(1273;-2)1200 =RUNDEN(1273;-5)0=KÜRZEN(1273;-5)0 Die Funktionen RUNDEN und KÜRZEN l Die Funktion RUNDEN l Der Wert wird an der angegebenen Dezimalstelle kaufmännisch gerundet l Die Funktion KÜRZEN l Der Wert wird an der angegebenen Dezimalstelle angeschnitten

10 6 Effektives Arbeiten mit Formeln und Funktionen 6.5 Relative und absolute Bezüge Relative und absolute Bezüge l Zelladressen sollen beim Kopieren automatisch angepaßt werden l Relative Bezüge verwenden (z. B. B3) l Zelladressen sollen beim Kopieren nicht automatisch angepaßt werden l Absolute Bezüge verwenden (z. B. $B$8)

11 6 Effektives Arbeiten mit Formeln und Funktionen 6.5 Relative und absolute Bezüge Absolute Spalten- oder Zeilenadresse l Beim Kopieren soll nur die Zeilennummer verändert werden: l Absolute Spaltenadresse (z. B. $A1) l Beim Kopieren soll nur die Spaltennummer verändert werden: l Absolute Zeilenadresse (z. B. A$1)

12 6 Effektives Arbeiten mit Formeln und Funktionen 6.5 Relative und absolute Bezüge Adressierungsart wechseln l Schnell zwischen relativer und absoluter Adressierung wechseln l Zellbezug in der Formel markieren (F4) $A1 A1A$1 $A$1 (F4)


Herunterladen ppt "6 Effektives Arbeiten mit Formeln und Funktionen Inhaltsverzeichnis 6 Effektives Arbeiten mit Formeln und Funktionen 6.1Grundlagen 6.2Mit Funktionen rechnen."

Ähnliche Präsentationen


Google-Anzeigen