Die Präsentation wird geladen. Bitte warten

Die Präsentation wird geladen. Bitte warten

ICT/FuP – Tabellenkalkulation ICT – Modul Tabellenkalkulation Gymnasium Kirchenfeld Sebastian Forster Thomas Jampen.

Ähnliche Präsentationen


Präsentation zum Thema: "ICT/FuP – Tabellenkalkulation ICT – Modul Tabellenkalkulation Gymnasium Kirchenfeld Sebastian Forster Thomas Jampen."—  Präsentation transkript:

1 ICT/FuP – Tabellenkalkulation ICT – Modul Tabellenkalkulation Gymnasium Kirchenfeld Sebastian Forster Thomas Jampen

2 ICT/FuP – Tabellenkalkulation Übersicht Einführung Daten bearbeiten Formeln Diagramme

3 ICT/FuP – Tabellenkalkulation Tabellenkalkulation 1. Block Einführung, Daten bearbeiten, Formeln

4 ICT/FuP – Tabellenkalkulation Übersicht Copy & Paste Sortieren Zellformate Zellbezüge Formeln 1. Teil

5 ICT/FuP – Tabellenkalkulation Was ist eine Tabellenkalkulation Eingabe von Daten: -von Hand, Berechnungen oder Import (z.B. Messdaten) Bearbeitung dieser Daten: -Sortieren und Suchen -Berechnungen mit Formeln Darstellung dieser Daten: -Tabellarisch oder mit Diagrammen

6 ICT/FuP – Tabellenkalkulation Erste Tabellenkalkulation 1979: VisiCalc auf Apple II

7 ICT/FuP – Tabellenkalkulation Bei uns am Gymer Microsoft Excel (Microsoft Office): -Vielerorts der Standard -Kostet Calc (aus OpenOffice): -OpenSource und deshalb gratis -Dieselben Versionen für Linux und Mac

8 ICT/FuP – Tabellenkalkulation Spalten Alphabetisch ABC…YZAAAB…

9 ICT/FuP – Tabellenkalkulation Zeilen Numerisch …

10 ICT/FuP – Tabellenkalkulation Zellen Durch Spalten- und Zeilenindex eindeutig bestimmt Beispiele: -C2 -AA12 -B1 -H9 Zellen lassen sich benennen

11 ICT/FuP – Tabellenkalkulation Zellbereiche Rechteckiger Bereich Eindeutig bestimmt durch linke obere und rechte untere Ecke Beispiele: -A1:B4 -X56:CA59 -C3:C19

12 ICT/FuP – Tabellenkalkulation Operatoren Z.B. = A1 * (B4 – 7) / C9 Operatoren: + Addition - Subtraktion * Multiplikation / Division ^ Potenz

13 ICT/FuP – Tabellenkalkulation Formeln Grosse Menge mitgelieferter Formeln Z.B. = SUMME(A3:A17) Schreibweise: = FormelName( arg1; arg2;.. ) Argumente je nach Formel: -Zahlen, Text,… aus -Zelle/Zellbereich oder direkt eingegeben

14 ICT/FuP – Tabellenkalkulation Relativer Zellbezug Relative Bezüge -A2 -B12:C17 Relativ: wird automatisch angepasst -beim Kopieren der Formel -(beim Einfügen von Zellen) -(beim Löschen von Zellen)

15 ICT/FuP – Tabellenkalkulation Absoluter Zellbezug Absolute Bezüge -$A$2 -$B$12:$C$17 Teilweise absolut -$A2(nur Spalte absolut) -B$12:$C17 Absolut: wird nur angepasst beim Einfügen/Löschen von Zellen

16 ICT/FuP – Tabellenkalkulation Tabellenkalkulation 2. Block Formeln, Diagramme

17 ICT/FuP – Tabellenkalkulation Übersicht Formeln 2. Teil Aussagekräftige Diagramme

18 ICT/FuP – Tabellenkalkulation Diagramme


Herunterladen ppt "ICT/FuP – Tabellenkalkulation ICT – Modul Tabellenkalkulation Gymnasium Kirchenfeld Sebastian Forster Thomas Jampen."

Ähnliche Präsentationen


Google-Anzeigen