Die Präsentation wird geladen. Bitte warten

Die Präsentation wird geladen. Bitte warten

Erhard Künzel für Info 9. Klasse:. Bereiche Objekt: Bereich Eingabe- bereiche Verbunde und Verteiler Darstellung von Datenflüssen.

Ähnliche Präsentationen


Präsentation zum Thema: "Erhard Künzel für Info 9. Klasse:. Bereiche Objekt: Bereich Eingabe- bereiche Verbunde und Verteiler Darstellung von Datenflüssen."—  Präsentation transkript:

1 Erhard Künzel für Info 9. Klasse:

2 Bereiche Objekt: Bereich Eingabe- bereiche Verbunde und Verteiler Darstellung von Datenflüssen

3 D4 liefert an viele Zellen E4 liefert an viele Zellen Aber...

4 Eine Datensenke pro Element Preis p. Semmel Kosten- Berechnen Anzahl Semmeln Preis p. Süßteil Anzahl Süßteile Gesamt- kosten Eine Ausgabe pro Element

5 Symbol für einen Verteiler (Verzweigung) Rückzahlrate gibZahlung 0 gibZahlung 1 gibZahlung Wie realisiert?

6 Rückzahlrate gibZahlung 0 gibZahlung 1 gibZahlung

7 Rückzahlrate gibZahlung 0 gibZahlung 1 gibZahlung

8 Rückzahlrate gibZahlung 0 gibZahlung 1 gibZahlung

9 Rückzahlrate gibZahlung 0 gibZahlung 1 gibZahlung

10 Setze das um! gibF Kreis ,3 BodenradiusHöhe DeckelMantelVolumen gibF Mantel gibV Zylinder = PI()*A1^2 = 2*PI()*A1*B1 = PI()*A1^2*B1 = PI()*A1^2 = 2*PI()*A1*B1 = PI()*A1^2*B1

11 Quellen: Wie viele Schüler haben Einser, Zweier...? Senke: Anzahl aller Schüler Senke: Durchschnitt Senke: Prozent der 5er oder 6er

12 =SUMME(B3:G3) =MITTELWERT (.. :.. ) =SUMME(.. :..) /..

13 gibSumme B2:E3 B2C2D2E2 B3C3D3E3 gibSumme Manche Funktionen haben beliebig viele Eingangsparameter =SUMME(B2;C2;D2 ;E2;B3;C3;D3;E3) Alle Zellen in einem Rechteck sind ein Bereich. Man schreibt: linksOben:rechtsUnten hier: Summe(B2:E3)

14 In Zeile 4 stehen die Noten, die Anita Adler erreicht hat. Hierher soll der Mittelwert von D4:G4 Und hierhin der Mittelwert der mündlichen Noten

15 Mittelwert der Spalte D, d.h. der 1.Schulaufgabe Probiere: =ZÄHLENWENN (D4:D32;3) Wie viele % 5er oder 6er hat es gegeben? Brauchst du $?

16 mit MWST Dreikorntoast0,99 Jodsalz0,19 Tee9,99 Trollinger4,29 Waschmittel9,49 Unterhemden6,50 Summen31,45 Sieben Prozent Mehrwertsteuer müssen Sie zum Beispiel zahlen auf Grundnahrungsmittel (außer Getränken und Alkohol), Leitungswasser, Bücher, Zeitungen, Zeitschriften, Blumen, Tierfutter und Fahrkarten im öffentlichen Nahverkehr. Es gibt auch Güter und Dienstleistungen, auf die keine Mehrwertsteuer zu zahlen ist, dazu gehören Miete (ohne Nebenkosten), Gesund- heitsleistungen wie Arzthonorare, Briefporto und die Rundfunkgebühren oder Auslandsflüge. Den vollen Mehrwertsteuersatz von 19 Prozent müssen Sie allerdings für Strom-, Gas- und Wärmelieferungen, Krankenfahrten oder Bahnfahrkarten im Fernverkehr zahlen. Textboxen nach:

17 Diese Zellen bekommen Namen niedrig, mittel, hoch =B4/(1+mittel) =B7/(1+hoch) Bereiche verwenden!

18 Verzweigung: Die Ausgang einer Funktion kann an Eingänge mehrerer Funktionen angeschlossen werden. In Rechenblättern wird die Verzweigung oft durch eine Zelle modelliert. Ein Bereich ist eine rechteckige Anordnung an Zellen eines Rechenblatts. Er kann als Quelle eines einzigen Datenstroms dienen. Viele Funktionen (mit einer variablen Anzahl an Eingabeparametern) arbeiten mit Bereichen.


Herunterladen ppt "Erhard Künzel für Info 9. Klasse:. Bereiche Objekt: Bereich Eingabe- bereiche Verbunde und Verteiler Darstellung von Datenflüssen."

Ähnliche Präsentationen


Google-Anzeigen