Die Präsentation wird geladen. Bitte warten

Die Präsentation wird geladen. Bitte warten

Überblick über die Kursinhalte Einführung Excel - Grundlagen Das Arbeiten mit Tabellen Erstellen und Arbeiten mit Formeln und Funktionen Gestaltung von.

Ähnliche Präsentationen


Präsentation zum Thema: "Überblick über die Kursinhalte Einführung Excel - Grundlagen Das Arbeiten mit Tabellen Erstellen und Arbeiten mit Formeln und Funktionen Gestaltung von."—  Präsentation transkript:

1 Überblick über die Kursinhalte Einführung Excel - Grundlagen Das Arbeiten mit Tabellen Erstellen und Arbeiten mit Formeln und Funktionen Gestaltung von Tabellen Einführung Internet

2 Wissenswertes zu EXCEL Hersteller:MICROSOFT Tabellenkalkulations - Software Bestandteil des Office - Pakets Ideales Werkzeug für viele betriebswirtschaftliche Probleme

3 Konkurrenzprodukte Quattro - Pro WORKS LOTUS - Smart Suite Star Office / Star Calc

4 Installation Automatisch startendes Installationsprogramm Nur wenige Angaben durch den Benutzer erforderlich Drei Installationsarten - Standard - Minimal - Benutzerdefiniert Aufruf über Start - Programme oder eine Verknüpfung

5 Erstellen einer Verknüpfung Mauszeiger an einer freien Stelle auf dem Desktop plazieren. Rechte Maustaste drücken. Neu - Verknüpfung Durchsuchen In das Verzeichnis wechseln, in dem sich die Datei Excel.Exe befindet Auswählen - Weiter - Fertigstellen

6 Bildschirmelemente Minimieren Wiederherstellen/Maximieren Schließen Vertikale Bildlaufleiste Horizontale Bildlaufleiste Statuszeile/Hilfe

7 Bildschirmelemente Titelleiste Menüleiste Standard - Symbolleiste Format - Symbolleiste

8 Bildschirmelemente Inhalt der aktuellen Zelle Spaltenadresse Zeilenadresse Tabellenregister Schalter für Tabellenregister

9 Die Symbolleisten Neue Map pe Datei öffnen Speich ern Druc ken Seitenansic ht

10 Die Symbolleisten Rechtsch reib prüfung Ausschnei den Kopier en Einfü gen Format übertrage n

11 Die Symbolleisten Rückgäni g machen Wiederh olen Hyperlink einfügen Web- Symbolleiste einblenden Summen- Formel anwenden

12 Die Symbolleisten Funktions- Assistent Aufsteigend sortieren Absteigend sortieren Diagramm- Assistent Landkarte einbetten Symbolleiste Zeichnen einblenden

13 Die Symbolleisten Zoom Office- Assistent Schriftart Schriftgr öße Fett Kursiv Unterstric hen

14 Die Symbolleisten Linksbündi g Zentrier t Rechtsbü ndig Format übertrag en Währ ung Prozent

15 Die Symbolleisten Tausendertren nung Dezimals telle hinzufüg en bzw. lösche n Einzu g Rahme n Füll-und Schriftfar be Symbolleiste Zeichnen

16 Autoformen

17 Das Menü Datei Zugehörige Tastenkombination Zugehöriges Symbol Zuletzt benutzte Dateien

18 Dialogfenster Drucken

19 Die Seitenansicht

20 Layout

21 Layout - Tabelle

22 Das Menü Ansicht Aktive Symbolleisten

23 Menü Einfügen

24 Menü Format

25 Tabellenaufbau

26 Zellreferenz

27 Zulässige Datentypen in einer Tabelle Zahlenganze Zahl Dezimalzahl serielle Zahl (Datum) rechtsbündige Darstellung TextTexte Zeichenkette linksbündige Darstellung

28 Zulässige Datentypen in einer Tabelle WahrheitswertWAHR FALSCH zentrierte Darstellung Fehlerwertz. B.#DIV/0! #NAME? #BEZUG! #WERT! ##### zentrierte Darstellung

29 Elemente in Formeln Formeln werden durch ein Gleichheits- zeichen (=) eingeleitet!

30 Elemente in Formeln Werte (534, 13,8) Zellbezüge (A1, B12) Namen (Fracht, Umsätze) Funktionen (SUMME(), MAX()) Operatoren

31 Operatoren in Formeln Arithmetisch Text Vergleich Bezug

32 Arithmetische Operatoren +Addition -Subtraktion Vorzeichen + / - /Division *Multiplikation %Prozent ^Potenzrechnung

33 Text und Vergleich &verbindet zwei Texte / Zeichenketten miteinander, Texte müssen in Anführungs- zeichen geschrieben werden! =gleich >größer als = größer oder gleich <=kleiner oder gleich <>ungleich

34 Bezugsoperatoren :Bereich LeerzeichenSchnitt- menge ;Vereinigung

35 Übung zur Formatierung

36 Verbinden von Zellen Zellen markieren, die verbunden werden sollen Schaltfläche „Verbinden und zentrieren“ klicken.

37 Format übertragen Dient zum Kopieren von Formatierungen. Kann auch bei bedingten Formaten angewandt werden Zellen markieren, anschließend Schaltfläche „Format übertragen“ klicken In die Zelle klicken, in die das Format kopiert werden soll.

38 Bedingte Formatierung

39 Die erste Formel

40 Das Kopieren von Formeln Bestehende Formel und Zelle, in die kopiert werden soll, markieren. ( Mit Maus oder Tastatur) Menü Bearbeiten - Ausfüllen - Rechts oder STRG + R Schnellste Möglichkeit: Mauszeiger in rechte, untere Ecke der Ausgangszelle, dann ziehen

41 Das Kopieren von Formeln

42 Das Währungsformat Eingabe der Zahl ohne Punkt, Komma, Leerstellen und DM Währungssymbol anklicken oder rechte Maustaste - Zellen formatieren

43 Das Währungsformat

44 Das Prozentformat Formatierung über das Prozent - Symbol oder durch Direkte Eingabe mit der Prozenttaste Achtung: Intern Gespeichert wird die eingegebene Zahl dividiert durch 100  Z. B. Bei der Zinsberechnung darf nicht durch 100 geteilt werden!

45 Das Prozentformat

46 Relative und absolute Adressierung

47 Relative Adressierung mit Fehler

48 Absolute Adressierung

49 Das Erzeugen von Reihen

50 Beispiele für Reihen

51 Die Summenformel Schreibweise: =SUMME(Bereichsanfang: Bereichsende) Bereichsanfang- und ende sind jeweils Adressen von Zellen Anzuwenden bei zusammenhängenden Bereichen, wie z. B. Zeilen oder Spalten

52 Eingabe von Formeln Cursor in die Zelle bewegen, in der das Ergebnis stehen soll =SUMME( eingeben Mit der Maus auf den Bereichsanfang gehen und zum Bereichsende ziehen ) eingeben

53 Durchschnitt, niedrigster und höchster Wert Durchschnitt: =MITTELWERT(Anfang: Ende) Niedrigster Wert: =MIN(Anfang:Ende) Höchster Wert: =MAX(Anfang:Ende) Anfang und Ende sind jeweils wieder Zelladressen

54 AutoFormat Bereich markieren, der formatiert werden soll Menü Format - AutoFormat - Layout in der Liste wählen - Ok

55 AutoFormat


Herunterladen ppt "Überblick über die Kursinhalte Einführung Excel - Grundlagen Das Arbeiten mit Tabellen Erstellen und Arbeiten mit Formeln und Funktionen Gestaltung von."

Ähnliche Präsentationen


Google-Anzeigen