Die Präsentation wird geladen. Bitte warten

Die Präsentation wird geladen. Bitte warten

EXist. Anforderungen - Java Development Kit (JDK) 1.6!!! - mit JDK 7 funktioniert es noch nicht -

Ähnliche Präsentationen


Präsentation zum Thema: "EXist. Anforderungen - Java Development Kit (JDK) 1.6!!! - mit JDK 7 funktioniert es noch nicht -"—  Präsentation transkript:

1 eXist

2 Anforderungen - Java Development Kit (JDK) 1.6!!! - mit JDK 7 funktioniert es noch nicht - - im Rechenzentrum unter Laufwerk X: Installiert - weitere Infos zu XQuery und eXist

3 Installieren - Download unter - Version eXist-setup-2.0-tech-preview.jar runterladen & im Laufwerk S: installieren!eXist-setup-2.0-tech-preview.jar - Wichtig: einen neuen Ordner in diesem Laufwerk für die installation erstellen!

4 Installieren - Administrator: admin - Passwort : dbt

5 Start - Console mit Shortcut auf dem Desktop starten - oder: im Installationsordner - Unterordner bin mit startup.bat Console starten - Wichtig! : die Console muss im Hintergrund laufen!

6 Zugriff auf den Server - Im Browser eingebenhttp://localhost:8080/exist/index.xml - Dies ist eine Homepage unserer eigenen eXist Version!!!

7 Zugriff auf den Server - unter der Homepage auf Admin klicken und mit den vorher festgelegten Daten einloggen. - auf Browse klicken um die Daten zu durchforsten

8 Zugriff auf den Server - unter der Homepage auf Admin klicken und mit den vorher festgelegten Daten einloggen. - auf Browse klicken um die Daten zu durchforsten

9 Verwaltung mit dem Java- Admin-Client - unter der Homepage auf den Launch Button drücken - im Client Fenster mit den festgelegten Daten einloggen - zip. File downloaden! - Pfeil nach unten Symbol = Importieren -Pfeil nach oben Symbol = Exportieren

10 eXist Vielen Dank!


Herunterladen ppt "EXist. Anforderungen - Java Development Kit (JDK) 1.6!!! - mit JDK 7 funktioniert es noch nicht -"

Ähnliche Präsentationen


Google-Anzeigen