Die Präsentation wird geladen. Bitte warten

Die Präsentation wird geladen. Bitte warten

WÜRFEL mit Erweiterung Domino. Einführung  In einer Tabellenkalkulation sollen Zufallszahlen zwischen 1 und 6 erzeugt werden.  Diese Zahlen sollen dann.

Ähnliche Präsentationen


Präsentation zum Thema: "WÜRFEL mit Erweiterung Domino. Einführung  In einer Tabellenkalkulation sollen Zufallszahlen zwischen 1 und 6 erzeugt werden.  Diese Zahlen sollen dann."—  Präsentation transkript:

1 WÜRFEL mit Erweiterung Domino

2 Einführung  In einer Tabellenkalkulation sollen Zufallszahlen zwischen 1 und 6 erzeugt werden.  Diese Zahlen sollen dann in demselben Muster angezeigt werden wie sie auch auf einem Würfel zu sehen sind.  In einem Zusatzschritt kann dies dann auch noch auf die Augenzahlen 0 bis 9 erweitert werden, wie sie auf (manchen) Dominosteinen zu sehen sind.

3 Muster der Augenzahlen  Schreibe zum Testen in eine Zelle eine Zahl zwischen 1 und 6  Richte einen Bereich von 3x3 Zellen so ein, dass sie annähernd quadratisch aussehen. In diesen sollen dann die Augenzahlen wie auf einem Würfel dargestellt werden.  Ein Würfelpunkt soll dabei durch ein O dargestellt werden, sonst soll in dieser Zelle ein Leerzeichen stehen.  Überlege dir, bei welchen Augenzahlen z.B. in der Zelle links oben ein O stehen muss, gib dafür einen Term und das Datenflussdiagramm an.

4 Lösung  =WENN(ODER(B2=4;B2=5;B2=6);"O";" „) Es wird dabei vorausgesetzt, dass die Zufallszahl in der Zelle B2 steht. =4? “O“ oder wenn B2 =5?=6? “

5 Fertigstellen und Testen  Ergänze auch die Funktionen in den anderen Zellen.  Gib alle Zahlen zwischen 1 und 6 der Reihe nach ein und kontrolliere, ob die Muster stimmen.

6 Die Zufallszahlen  Die Funktion =Zufallszahl() erzeugt (reelle) Zufallszahlen zwischen 0 und 1.  Strecke die Ergebnisse auf den Bereich zwischen 1 und 6 und runde danach auf ganze Zahlen.  Zeichne das Datenflussdiagramm und überlege die den Gesamtterm.  Gib den Gesamtterm in die Zelle ein, in der vorher die Zahl zum Testen stand.  Hinweis: Durch Drücken der F9-Taste wird immer wieder eine neue Zufallszahl berechnet.

7 Lösung  =runden(6*Zufallszahl()+0,5;0) Zufallszahl mal 6 plus 0,5 runden 0

8 Erweiterung  Kopiere das gesamte Diagramm in die zweite Tabelle und baue es so um, dass die Augenmuster von Dominosteinen (Augenzahlen 0 bis 9) richtig angezeigt werden.

9 An die KollegenInnen:  Bitte beachten:  Diese Sequenz (inklusive der Tabellenblätter) darf für den Unterricht frei verwendet werden.  Verbesserungsvorschläge, Fehler usw. bitte an:


Herunterladen ppt "WÜRFEL mit Erweiterung Domino. Einführung  In einer Tabellenkalkulation sollen Zufallszahlen zwischen 1 und 6 erzeugt werden.  Diese Zahlen sollen dann."

Ähnliche Präsentationen


Google-Anzeigen