Die Präsentation wird geladen. Bitte warten

Die Präsentation wird geladen. Bitte warten

Maschinendatenerfassung (MDE). Zieldefinition Aus den gegebenen Daten -> Verfügbarkeit und Nutzungsgrad ausrechnen.

Ähnliche Präsentationen


Präsentation zum Thema: "Maschinendatenerfassung (MDE). Zieldefinition Aus den gegebenen Daten -> Verfügbarkeit und Nutzungsgrad ausrechnen."—  Präsentation transkript:

1 Maschinendatenerfassung (MDE)

2 Zieldefinition Aus den gegebenen Daten -> Verfügbarkeit und Nutzungsgrad ausrechnen

3 Gegebene Dialogmaske:

4 Schritt Auswahl aus 24 Maschinen (Maschine 1 ausgewählt) 2.Datei von Format log in passendes Format xls ändern 3. filtern nach Maschine 1 (Filterfunktion) 4. Sortieren der Spalten Datum, h, m, s auf - absteigend gefiltert und sortiert

5 Schritt Stillstandsbeginn mit Formel =ZEIT(B2;C2;D2) berechnen 6. Wert von Dezimalzahl auf Stundenformat ändern 7.Stillstandsdauer in ein Datumsformat ändern =G2/86400 Ausschnitt zu den Spalten Stillstandsbeginn und Stillstandsdauer

6 Schritt Stillstandsende mit Formel =H2+I2 berechnen 9. Überlappungsfehler der technischen Fehler beseitigt mit Formel =WENN(F2=1;WENN(A2=A3;WENN(J2>H3;"JA";" Nein");"");WENN(F2=2;WENN(A2=A3;WENN(J2> H3;"JA";"Nein");"");WENN(F2=5;WENN(A2=A3;W ENN(J2>H3;"JA";"Nein");"");WENN(F2=9;WENN(A 2=A3;WENN(J2>H3;"JA";"Nein");"");"")))) 10. Diese Felder in Rot eingefärbt

7 Schritt Überlappungsdauer mit Formel berechnet WENN(A2=A3;WENN(J2>H3;J2-H3;"");"") 12. Fehler in 2 Spalten teilen: Organisatorische Fehler:=WENN(F2=3;WERT(I2);WENN(F2=4;W ERT(I2);WENN(F2=6;WERT(I2);WENN(F2=7;W ERT(I2);WENN(F2=8;WERT(I2);""))))) 13. technische Fehler: =WENN(F2=1;WERT(I2);WENN(F2=2;WERT(I2) ;WENN(F2=5;WERT(I2);WENN(F2=9;WERT(I2); "")))))

8 Ausschnitt zu Schritt 12-13

9 Schritt alle Werte von Datumsformat zu Format(s) ändern 16. Gesamte Laufzeit ohne Unterbrechung: =39* Stillstandsdauer aller Ursachen: =SUMME(I:I) 18. Überlappungsdauer: =SUMME(M:M) 19. Stillstandsdauer aller technischen Fehlern: =R10- R12 und organisatorischen Fehlern: =SUMME(N:N) 20.TTR und TBF: =R13-R11; =R9-R Werte in Sekundenformat geändert

10 Berechnung der Verfügbarkeit

11 Berechnung des Nutzungsgrades 22. Werte von Verfügbarkeit übernommen 23. Bildung der Summe aller Instandhaltungszeiten =WENN(F2=9;WERT(I2);"") 24. Werte einsetzen in untere Formel

12 Dialogmaske des Ergebnisses:

13 Aufgetretene Fehler Während der Arbeit haben wir bemerkt, dass organisatorische Fehler nicht zu TTR gehören -> komplizierte Formel

14 DANKE Heiss & Hollaus


Herunterladen ppt "Maschinendatenerfassung (MDE). Zieldefinition Aus den gegebenen Daten -> Verfügbarkeit und Nutzungsgrad ausrechnen."

Ähnliche Präsentationen


Google-Anzeigen