Die Präsentation wird geladen. Bitte warten

Die Präsentation wird geladen. Bitte warten

Anspruchsvolle Excel- Funktionen Anna Bamberger, Maria Stern, Philipp Weber.

Ähnliche Präsentationen


Präsentation zum Thema: "Anspruchsvolle Excel- Funktionen Anna Bamberger, Maria Stern, Philipp Weber."—  Präsentation transkript:

1 Anspruchsvolle Excel- Funktionen Anna Bamberger, Maria Stern, Philipp Weber

2 Agenda  Wiederholung einfache WENN-Funktion  Wiederholung Fehlermeldungen  WENN-UND, WENN-ODER  SVERWEIS  ISTNV Anspruchsvolle Funktionen in Excel

3 WENN-Funktion Prüfung: Eine Bedingung die erfüllt bzw. nicht erfüllt ist Ergebnis einer Prüfung ist ein Wahrheitswert 6>8FALSC H 6 ist größer als 8. 1=2FALSC H 1 ist gleich 2. 10<=1 0 WAHR10 ist kleiner gleich <>1 2 WAHR10 ist ungleich 12. Formel: =WENN( Prüfung ; [Dann_Wert] ; [Sonst_Wert] ) Anspruchsvolle Funktionen in Excel

4 WENN-Funktion Dann: Ein beliebiger Excel-Wert (Zahl, Berechnung, Bezug, Text). Ergebnis der Wenn-Funktion, falls die Prüfung WAHR liefert. Formel: =WENN( Prüfung ; [Dann_Wert] ; [Sonst_Wert] ) Anspruchsvolle Funktionen in Excel

5 WENN-Funktion Sonst: Ein beliebiger Excel-Wert (Zahl, Berechnung, Bezug, Text). Ergebnis der Wenn-Funktion, falls die Prüfung FALSCH liefert Formel: =WENN( Prüfung ; [Dann_Wert] ; [Sonst_Wert] ) Anspruchsvolle Funktionen in Excel

6 Fehlermeldungen #NV… Wert nicht verfügbar. #BEZUG… ungültiger Zellbezug. #DIV/0… Division durch 0. #WERT!… bei falschen Zellbezug, zB. Texte. #NAME?… bei falschen Namen, zB. =dann(…) Anspruchsvolle Funktionen in Excel

7 Wenn-Und; Wenn-Oder =WENN(UND(Wahrheitswert 1; Wahrheitswert2; …); [Dann_Wert]; [Sonst_Wert]) Alle Wahrheitswerte müssen erfüllt sein. =WENN(ODER(Wahrheitswert 1; Wahrheitswert2; …); [Dann_Wert]; [Sonst_Wert]) Einer der Wahrheitswerte muss erfüllt sein. Anspruchsvolle Funktionen in Excel

8 SVERWEIS =SVERWEIS(Suchkriterium;Matrix;Spaltenindex; [Bereich_Verweis]) Was soll gesucht werden? Wo soll gesucht werden? Muss die Übereinstimmung „Ungefähr“ oder „Genau“ sein? In welcher Spalte befindet sich das Ergebnis? Anspruchsvolle Funktionen in Excel

9 ISTNV  Bringt das Ergebnis einer Funktion die Fehlermeldung „NV“, kann mithilfe der Funktion „ISTNV“ ein alternatives Ergebnis ausgegeben werden. =ISTNV(Wert) Anspruchsvolle Funktionen in Excel Ohne ISTNV Formel: =SVERWEIS(B3;F2:G3;2;WAHR) Mit ISTNV Formel: =WENN(ISTNV(SVERWEIS(B12;F2:G3;2;WAHR));"Kein Bonus";SVERWEIS(B12;F2:G3;2;WAHR))


Herunterladen ppt "Anspruchsvolle Excel- Funktionen Anna Bamberger, Maria Stern, Philipp Weber."

Ähnliche Präsentationen


Google-Anzeigen