Die Präsentation wird geladen. Bitte warten

Die Präsentation wird geladen. Bitte warten

Machine data collection (MDC). Defininition We have a lot of data sets and with these we calculate availability and capacity factor.

Ähnliche Präsentationen


Präsentation zum Thema: "Machine data collection (MDC). Defininition We have a lot of data sets and with these we calculate availability and capacity factor."—  Präsentation transkript:

1 Machine data collection (MDC)

2 Defininition We have a lot of data sets and with these we calculate availability and capacity factor.

3 Given data sets

4 Step 1-4 Choice one of 24 machine File xls in a siutable form Filtering to machine one Sort to date h,m,s

5 Step 5-7 Calculate deadlock beginn with =ZEIT(B2;C2;D2) Deadlock time in seconds =G2/86400

6 Step 8-10 Calculate Deadlock end with =H2+I2 Delete lap mistake with =WENN(F2=1;WENN(A2=A3;WENN(J2>H3;"JA ";"Nein");"");WENN(F2=2;WENN(A2=A3;WEN N(J2>H3;"JA";"Nein");"");WENN(F2=5;WENN( A2=A3;WENN(J2>H3;"JA";"Nein");"");WENN(F 2=9;WENN(A2=A3;WENN(J2>H3;"JA";"Nein"); "");""))))

7 Step Lap time with WENN(A2=A3;WENN(J2>H3;J2- H3;"");"") Mistakes in two cleaving :=WENN(F2=3;WERT(I2);WENN(F2=4;WERT(I2 );WENN(F2=6;WERT(I2);WENN(F2=7;WERT(I2) ;WENN(F2=8;WERT(I2);""))))) =WENN(F2=1;WERT(I2);WENN(F2=2;WERT(I2); WENN(F2=5;WERT(I2);WENN(F2=9;WERT(I2); "")))))

8 Step 13-14

9 Step All datas in seconds Calculate time of machine with =39*24 Calculate deadlock time with =SUMME(I:I) Lap time with =SUMME(M:M) Deadlock time with =R10-R12; =SUMME(N:N)

10 Calculate availability

11 Calculate capacity factor

12 Finish data sets

13 Mistakes We have a big problem which we eliminate with a complicated formel


Herunterladen ppt "Machine data collection (MDC). Defininition We have a lot of data sets and with these we calculate availability and capacity factor."

Ähnliche Präsentationen


Google-Anzeigen